<!DOCTYPE html>
<html xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>
            <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>

        <link href="https://plus.google.com/115992636680656393559" rel="publisher"/>

        <title>
                            Route Network Update for Hopscotch Air -
                        ch-aviation
        </title>

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#da532c">
        <meta name="theme-color" content="#ffffff">

        <link rel="alternate" type="application/rss+xml" title="ch-aviation General News Feed"
              href="https://www.ch-aviation.com/portal/news/feed"/>
        <script src="https://www.ch-aviation.com/portal/inc/polyfill.min.js"></script>
        <script src="https://www.ch-aviation.com/portal/inc/jquery-2.2.4.min.js"></script>
        <script src="https://www.ch-aviation.com/portal/inc/jquery-ui-1.12.1.min.js"></script>
        <link rel="stylesheet"
              href="https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css"
              type="text/css"/>

        <script src="https://www.ch-aviation.com/portal/inc/jquery.hashchange.min.js"></script>
        <script src="https://www.ch-aviation.com/portal/inc/dropdown.js"></script>
        <script src="https://www.ch-aviation.com/portal/inc/standardChoices.js"></script>
        <script src="https://www.ch-aviation.com/portal/inc/jquery.multi-selection.v1.js"></script>
        <script src="https://www.ch-aviation.com/portal/inc/lists.js?1602306.095"></script>

                <script src="https://www.ch-aviation.com/assets/runtime.95d266ada5e6c7e5209d.js"></script>
                <script src="https://www.ch-aviation.com/assets/vendor.35ac96382ba61846f984.js"></script>
                    <link rel="stylesheet" href="https://www.ch-aviation.com/assets/styles.683df1c36e427246a5b3.css" type="text/css"/>
        
        <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css"
              integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp"
              crossorigin="anonymous">
                <script>
            var printMode = false;
            $(document).ready(function () {
                $('#printLink').click(function () {
                    if (printMode) {
                        $('body').removeClass('print-mode');
                        $('.no-print').show();
                        $(this).text("Print View");
                    } else {
                        $('body').addClass('print-mode');
                        $('.no-print').hide();
                        $(this).text("Regular View");
                    }

                    printMode = !printMode;

                    return false;
                });
            });
        </script>
        
            <meta property="og:site_name" content="ch-aviation"/>
            <meta property="og:locale" content="en_US"/>
            <meta property="og:image" content="https://www.ch-aviation.com/portal/stock/4873.jpg"/>
            <meta property="og:title" content="Route Network Update for Hopscotch Air"/>
            <meta property="og:type" content="article"/>
            <meta property="og:url" content="https://www.ch-aviation.com/portal/news/96029-route-network-update-for-hopscotch-air"/>
            <meta property="og:description" content="ch-aviation pro users have access to all exclusive ch-aviation news stories and any changes to airline route networks worldwide. If you are a ch-aviation pro user, please log in."/>
            <meta name="description" content="Most extensive and up to date airline knowledge base: More than 50,000 aircraft, 6,500 airports and 5,000 airlines, access to fleet lists, worldwide airline schedules and route networks, airline management contacts, airline capacity and frequency analysis, airline PSS directory, up to date airline and route network news. "/>
            <meta name="keywords" content="Aircraft, Airlines, Airports, Fleets, Fleet List, Fleet Lists, Fleet Data, Airline Routes, Airline Route Networks, Airline Schedules, Airline News, Route Network Updates, Airline Capacity, Airline Frequency, Airline Management Contacts, Airline Senior Management Contacts, Airline PSS, Passenger Services System, Airline Reservation Systems"/>
            <meta property="fb:app_id" content="113881411989900"/>
            <meta property="fb:admins" content="727303535,730983864"/>
            <meta property="fb:pages" content="113881411989900"/>
        
                <script>
            window.ga = window.ga || function () {
                (ga.q = ga.q || []).push(arguments)
            };
            ga.l = +new Date;
            ga('create', 'UA-29586232-1', 'ch-aviation.com');
            ga('set', 'anonymizeIp', true);
            ga('send', 'pageview');
        </script>
        <script async src='https://www.google-analytics.com/analytics.js'></script>
        <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
        <script type='text/javascript'>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</script>
        
        <!--[if lt IE 9]>
        <script src="https://www.ch-aviation.com/portal/inc/html5shiv-printshiv.js"></script>
        <![endif]-->

        <script>
        $(document).ready(function () {
            setTimeout(function () {
                if (window.fcWidget) {
                    window.fcWidget.init({
                        token: "613b1035-9e7d-4077-9d11-8816527e21c0",
                        host: "https://wchat.freshchat.com"
                    });
                }
            }, 4000);
        });
    </script>
    
    <script>
        (function () {
            window.ldfdr = window.ldfdr || {};
            (function (d, s, ss, fs) {
                fs = d.getElementsByTagName(s)[0];

                function ce(src) {
                    var cs = d.createElement(s);
                    cs.src = src;
                    setTimeout(function () {
                        fs.parentNode.insertBefore(cs, fs)
                    }, 1);
                }

                ce(ss);
            })(document, 'script', 'https://sc.lfeeder.com/lftracker_v1_Xbp1oaEwrPX7EdVj.js');
        })();
    </script>
</head>
<body>
<div id="fb-root"></div>
<div id="container">
    <div id="head" class="no-print">
        <div id="head__content">
            <a href="https://www.ch-aviation.com/portal/index" class="main-logo-link"><img
                        src="https://www.ch-aviation.com/static/ui/2020/logo_header.png" width="185" alt="ch-aviation Logo"/></a>
            <div class="ad full head_news"><!-- CH_B1_468x60 -->
<div id='div-gpt-ad-1399460108957-6' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399460108957-6'); });
</script>
</div></div>
            <div class="account-box">
                                <img src="https://www.ch-aviation.com/portal/gfx/loading.gif"/>
            </div>
            <div class="navigation">
                <ul class="main-nav">
                                            <li class="active">
                            <a href="https://www.ch-aviation.com/portal/news">News</a>
                        </li>
                                            <li class="">
                            <a href="https://www.ch-aviation.com/aircraft">Aircraft</a>
                        </li>
                                            <li class="">
                            <a href="https://www.ch-aviation.com/portal/lessors">Lessors</a>
                        </li>
                                            <li class="">
                            <a href="https://www.ch-aviation.com/portal/airlines">Airlines</a>
                        </li>
                                            <li class="">
                            <a href="https://www.ch-aviation.com/portal/airports">Airports</a>
                        </li>
                                            <li class="">
                            <a href="https://www.ch-aviation.com/portal/routes">Routes</a>
                        </li>
                                            <li class="">
                            <a href="https://www.ch-aviation.com/portal/capacity">Capacity</a>
                        </li>
                                            <li class="">
                            <a href="https://www.ch-aviation.com/portal/schedules">Schedules</a>
                        </li>
                                    </ul>
                <ul class="breadcrumbs">
                    <li class="home">
                        Location:
                    </li>
                    <li>
                        <i class="fas fa-stop"></i>
                        <a href="https://www.ch-aviation.com/portal/index" class="link">Home</a>
                    </li>
                                            <li>
                            <i class="fas fa-angle-right"></i>
                            <i class="fas fa-stop"></i>
                                                            <a href="https://www.ch-aviation.com/portal/news">News</a>
                                                    </li>
                                    </ul>
            </div>
        </div>
        <img src="https://www.ch-aviation.com/portal/gfx/loading.gif" id="ajax-loading-indicator"/>
    </div>

    
    <div id="content" class="">
                <div id="printLink-container">
                                                    <a href="/portal/faq/news"
                   class="button inline no-print"
                   id="">
                    Need help? - FAQ on News
                </a>
                                                    <a href="#" id="printLink" class="button inline">Print View</a>
                    </div>

                <h2>News</h2>
    <div id="news-detail" class="row">
        <div class="col-main">
    <div class="article">
        <h1>Route Network Update for Hopscotch Air<img class="news-pro-marker-small-news" src="/portal/gfx/news/pro_small.jpg"></h1>
        <div class="article-meta">
            <div class="header-image wide"><div class="stockPhoto">
    <a href="/portal/news/96029-route-network-update-for-hopscotch-air">
        <img src="/portal/stock/4873.jpg"
             alt=""
             title=""/>
                    <span class="meta">
                                                    <span class="copyright">&copy; Tis Meyer (PlanePics.org)</span>
                            </span>
            </a>
</div></div>
                            <span class="news-publishing-time"
                      title="09.10.2020 - 17:14 UTC">09.10.2020 - 17:14 UTC</span>
                    </div>
        <div class="article-body">
                <div class="newsitem">
    <div class="restricted restricted-pro-news">

        <p>Articles about route network updates are available for ch-aviation PRO subscribers who subscribe to the ch-aviation schedules module.</p>

        <div class="restricted-pro-news-buttons">
            <a href="/portal/subscribe" class="button inline">
                Find out more
            </a>

                            <a href="/portal/subscribe/trial" class="button inline">
                    Try now
                </a>
                <a href="/login?od=/portal/news/96029-route-network-update-for-hopscotch-air" class="button inline">
                    Login
                </a>
                    </div>
    </div>
</div>        </div>
        <div class="airline-info">
            <h4>About Hopscotch Air</h4>
            <table>
                <tbody>
                                    <tr>
                        <th>Type</th>
                        <td><a href="https://www.ch-aviation.com/portal/airline/HPS">Scheduled Carrier</a></td>
                    </tr>
                                    <tr>
                        <th>Base</th>
                        <td><a href="/portal/airports/FRG">Farmingdale</a></td>
                    </tr>
                                </tbody>
            </table>
        </div>
    </div>
        
    <div class="related-news" style="clear:both;">
        <h3 class="related-news">Also on ch-aviation</h3>
        <div class="news-items">
            <div class="news-item">
    <h3><a href="/portal/news/96139-indonesian-govt-abolishes-five-owned-aircraft-requirement">Indonesian gov&#039;t abolishes five owned aircraft requirement</a><img class="news-pro-marker-small-news" src="/portal/gfx/news/pro_small.jpg"></h3>
    <span class="news-publishing-time"
          title="October 9, 2020 23:09">09.10.2020 - 23:09 UTC</span>
            <div class="newsitem">
    <div class="restricted restricted-pro-news">

        <p>This article is only available for ch-aviation <a href="/portal/subscribe" class="restricted-marker pro">PRO</a> subscribers.</p>

        <div class="restricted-pro-news-buttons">
            <a href="/portal/subscribe" class="button inline">
                Find out more
            </a>

                            <a href="/portal/subscribe/trial" class="button inline">
                    Try now
                </a>
                <a href="/login?od=/portal/news/96029-route-network-update-for-hopscotch-air" class="button inline">
                    Login
                </a>
                    </div>
    </div>
</div></div>            <div class="news-item">
    <h3><a href="/portal/news/96134-denmarks-sun-air-to-relaunch-in-mid-4q20">Denmark&#039;s Sun-Air to relaunch in mid-4Q20</a></h3>
    <span class="news-publishing-time"
          title="October 9, 2020 22:01">09.10.2020 - 22:01 UTC</span>
            <p><a href="https://www.ch-aviation.com/portal/airline/EZ">Sun-Air</a> (EZ, <a href="https://www.ch-aviation.com/portal/airports/1488">Billund</a>)  has announced that it would restart its scheduled services from <a href="https://www.ch-aviation.com/portal/airports/1488">Billund</a> on November 2, 2020, adding a new service to <a href="https://www.ch-aviation.com/portal/airports/361">Brussels National</a> to its pre-pandemic route network. </p>
<p>The Danish carrier, which operates a fleet of fifteen <a href="https://www.ch-aviation.com/aircraft-variants/DO32830">Do328-300</a>s (including two in a business-class only configuration for sister carrier <a href="https://www.ch-aviation.com/portal/airline/JJE">JoinJet</a>) as a <a href="https://www.ch-aviation.com/portal/airline/BA">British Airways</a> franchisee, previously scheduled its restart for October 19, 2020. The airline will operate from Billund to Brussels (10x weekly), <a href="https://www.ch-aviation.com/portal/airports/1890">London City</a> (11x weekly), <a href="https://www.ch-aviation.com/portal/airports/1899">Manchester Int'l</a> (11x weekly), and <a href="https://www.ch-aviation.com/portal/airports/3155">Oslo Gardermoen</a> (8x weekly). </p>
<p>Sun-Air plans to restart services to <a href="https://www.ch-aviation.com/portal/airports/1432">Düsseldorf Int'l</a>, as well as its sole German domestic route from Dusseldorf to <a href="https://www.ch-aviation.com/portal/airports/1439">Friedrichshafen</a> on January 11 and 18, respectively. </p>
<p>The airline is currently nearly fully grounded with just individual charter flights operated on an ad-hoc basis.</p>
    </div>            <div class="news-item">
    <h3><a href="/portal/news/95670-new-yorks-hopscotch-air-finds-new-market-gap">New York&#039;s Hopscotch Air finds new market gap</a></h3>
    <span class="news-publishing-time"
          title="October 1, 2020 18:41">01.10.2020 - 18:41 UTC</span>
            <p>Fear of commercial flights during the pandemic has opened a market gap for New York-based air taxi firm <a href="https://www.ch-aviation.com/portal/airline/HPS">Hopscotch Air</a> (O2, <a href="https://www.ch-aviation.com/portal/airports/4507">Farmingdale</a>) to fly longer and more lucrative regional routes, reports Business Insider. </p>
<p>Providing a cost-efficient alternative to aircraft charter,  the membership-only air taxi operator uses Cirrus SR20 and SR22s to serve all of the New York metro region's executive airports. Its aircraft fly the wealthy between the Big Apple and leisure destinations across the Northeast and beyond. </p>
<p>However, new pandemic travel trends  have seen the wealthy flying more infrequently,  resulting in fewer flights for Hopscotch. This has prompted Chief Executive Officer Andrew Schmertz to reimagine air taxi travel.</p>
<p>He says Hopscotch is now flying longer regional routes normally served by regional airliners, providing all the benefits of flying private such as using a private terminal and controlling the passenger manifest.  The airline is flying as far as Chicago and North Carolina, destinations over three hours away with Hopscotch&rsquo;s Cirrus aircraft, compared to around two hours on an airliner.  Hopscotch...</p>
    </div>            <div class="news-item">
    <h3><a href="/portal/news/74290-new-yorks-hopscotch-air-transitions-to-membership-only">New York&#039;s Hopscotch Air transitions to membership-only</a></h3>
    <span class="news-publishing-time"
          title="January 7, 2019 05:54">07.01.2019 - 05:54 UTC</span>
            <p><a href="https://www.ch-aviation.com/portal/airline/HPS">Hopscotch Air</a> (O2, <a href="https://www.ch-aviation.com/portal/airports/4507">Farmingdale</a>)  has announced that it will change its business model to a membership-only air taxi operator. </p>
<p>The operator, which currently celebrates its tenth anniversary, will continue to operate services onboard Cirrus SR20 and SR22 aircraft. Hopscotch Air flies primarily out of airports in Westchester County and Long Island in New York as well as airports in New Jersey. </p>
<p>To date, Hopscotch Air proferred its services to the customers openly. It said that more than 83% of all customers flew at least three times per year, justifying the transition to a membership-only model. </p>
<p>&quot;By focusing on our frequent travellers we can provide more consistent service and better manage capacity vs. demand because, in the spring and summer travel season, demand far outpaces our capacity,” Vice-President (Customer Experience) Lisa Baez said.</p>
    </div>    </div>
    </div>
</div>        <div class="col-sidebar">
            <div class="ad sidebar sidebar_news_1"><!-- CH_B2_160x600 -->
<div id='div-gpt-ad-1399460108957-7' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399460108957-7'); });
</script>
</div></div><div class="sidebar-item sidebar-popular">
    <h3>Most Popular</h3>
            <a href="/portal/news/96060"><span>Dominican Republic&#039;s Sky High Aviation eyes ACMI A321 ops</span><img src="/portal/gfx/news/pro_smallestPNG.png"/>
        </a>
            <a href="/portal/news/96119"><span>Latvia’s SmartLynx “has sufficient liquidity for 12 months”</span><img src="/portal/gfx/news/pro_smallestPNG.png"/>
        </a>
            <a href="/portal/news/95878"><span>Garuda Indonesia in talks with 31 lessors, faces lawsuits</span><img src="/portal/gfx/news/pro_smallestPNG.png"/>
        </a>
            <a href="/portal/news/96121"><span>Norwegian veterans to launch new airline by summer 2021</span>
        </a>
            <a href="/portal/news/96066"><span>KLM mulls early retirement of A330 fleet</span>
        </a>
    </div><form action="/portal/newsletter" method="post" class="sidebar-item">
    <h3>Newsletter</h3>
    <p>Want to receive the latest aviation news delivered right to your mailbox every week?</p>

    <input name="email" type="text" value="your.name@youremail.com"
           onFocus="if(this.value=='your.name@youremail.com') this.value=''"/>
    <input type="submit" value="subscribe" class="button regular good"/>
</form><div class="sidebar-item sidebar-item-feed">
    <a href="https://www.ch-aviation.com/portal/feed.php">
        <img src="https://www.ch-aviation.com/portal/gfx/rss.png" alt="RSS Feed Icon" title="RSS Feed"/>
        <span>Get our RSS Feed</span>
    </a>
</div>        </div>

    </div>
    <div style="clear:both;"></div>

    <script type="text/javascript">
        //==== Feedback Popup
        $('a.share-email').click(function (e) {
            e.preventDefault();
            var href = $(this).attr("href");
            window.open(href, 'feedback', 'width=493, height=500, scrollbars=yes, toolbar=no, status=no, resizable=yes, menubar=no, location=no, directories=no, top=10, left=10');
        });
    </script>
    <script>
        $(document).on("click", "#search-module form button", function (event) {
            event.preventDefault();
            var getUrl = window.location;
            var url = getUrl.protocol + "//" + getUrl.host + "/" + 'news' + window.location.hash;
            window.location = url;
        });
    </script>



        <div style="clear:both;"></div>
    </div>
            
        <div id="foot" class="no-print">
        <div class="links-container">
            <div class="links">
                <div class="section">
                    <h2>ch-aviation online subscription</h2>
                    <ul>
                        <li><a href="https://pro.ch-aviation.com">ch-aviation PRO</a></li>
                        <li><a href="https://prosubscription.ch-aviation.com/fleets-advanced"
                               target="_blank">fleets advanced</a></li>
                        <li><a href="https://pro.ch-aviation.com/#chaviationprofleetownership"
                               target="_blank">fleets ownership</a></li>
                        <li><a href="https://prosubscription.ch-aviation.com/charter-aircraft-module"
                               target="_blank">charter aircraft</a></li>
                        <li><a href="https://pro.ch-aviation.com/#chaviationprocontacts"
                               target="_blank">contacts</a></li>
                        <li><a href="https://pro.ch-aviation.com/#chaviationproschedules"
                               target="_blank">schedules</a></li>
                        <li><a href="https://pro.ch-aviation.com/#chaviationprocapacity"
                               target="_blank">capacities</a></li>
                        <li><a href="https://pro.ch-aviation.com/#chaviationpropss"
                               target="_blank">pss</a></li>
                    </ul>
                </div>
                <div class="section">
                    <h2>Data Feeds</h2>
                    <ul>
                        <li><a href="https://data.ch-aviation.com">ch-aviation raw data feed</a></li>
                        <li><a href="https://products.ch-aviation.com/acmi-data/"
                               target="_blank">ch-aviation ACMI report</a></li>
                        <li><a href="https://products.ch-aviation.com/webcheckin-link-data"
                               target="_blank">Web check-in link data</a></li>
                    </ul>
                </div>
                <div class="section">
                    <h2>About ch-aviation</h2>
                    <ul>
                        <li>
                            <a href="https://www.ch-aviation.com/portal/about">About us</a>
                        </li>
                        <li>
                            <a href="https://blog.ch-aviation.com/">ch-aviation blog</a>
                        </li>
                        <li>
                            <a href="/portal/advertising">Advertising opportunities</a>
                        </li>
                        <li>
                            <a href="/portal/content/102">Media Enquiries</a>
                        </li>
                        <li>
                            <a href="/portal/content/103">University Access</a>
                        </li>
                        <li>
                            <a href="https://careers.ch-aviation.com" target="_blank">Careers</a>
                        </li>
                                            </ul>
                </div>
                <div class="section">
                    <h2>Legal Information</h2>
                    <ul>
                        <li>
                            <a href="https://www.ch-aviation.com/portal/terms">Terms and Conditions</a>
                        </li>
                        <li>
                            <a href="https://www.ch-aviation.com/portal/privacy">Privacy Policy</a>
                        </li>
                        <li>
                            <a href="https://www.ch-aviation.com/portal/impressum">Impressum</a>
                        </li>
                    </ul>
                </div>
                <div class="section contact">
                    <h2>Contact</h2>
                    <p>
	ch-aviation GmbH<br />
	Quaderstrasse 8<br />
	7000 Chur<br />
	Switzerland</p>
<p>
	Phone: +41 (0) 44 508 47 07<br />
	<a href="mailto:feedback@ch-aviation.com">feedback@ch-aviation.com</a></p>

                    <div class="social-icons">
                        <a href="https://twitter.com/chaviation" target="_blank">
                            <img src="https://www.ch-aviation.com/static/ui/2020/logo-twitter.png"
                                 width="30"
                                 alt="Twitter Logo"
                                 title="Follow us on Twitter"/>
                        </a>
                        <a href="https://www.facebook.com/chaviation" target="_blank">
                            <img src="https://www.ch-aviation.com/static/ui/2020/logo-f.png"
                                 width="30"
                                 alt="Facebook Logo"
                                 title="Become a fan on Facebook"/>
                        </a>
                        <a href="https://www.linkedin.com/company/ch-aviation" target="_blank">
                            <img src="https://www.ch-aviation.com/static/ui/2020/logo-in.png"
                                 width="30"
                                 alt="LinkedIn Logo"
                                 title="Find us on LinkedIn"/></a>
                        <a href="https://www.ch-aviation.com/portal/news/feed" target="_blank">
                            <img src="https://www.ch-aviation.com/static/ui/2020/logo-rss.png"
                                 width="30"
                                 alt="RSS Logo"
                                 title="Subscribe via RSS"/>
                        </a>
                    </div>

                </div>
            </div>
        </div>
        <div class="copyright">
                        &copy; 1998-2020 ch-aviation GmbH. All rights reserved.
        </div>
    </div>
</div>
<div class="sticky container notification">
    <div class="close-notification-wrapper">
        <a type="button" href="#" class="close-notification">
            X
        </a>
    </div>
    <i class="fa fa-exclamation-circle notification-icon" aria-hidden="true"></i>
    <h4 class="notification-title"></h4>
    <p class="notification-body"></p>
    <a class="notification-link" target="_blank"></a>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        $('#example').breakingNews();
        // Fix height between breaking news blocks
        var leftBlock = $('.breaking-news-left').outerHeight();
        var rightBlock = $('.breaking-news').find('h3').outerHeight();
        var isLeftBlockHigher = leftBlock > rightBlock;
        isLeftBlockHigher === true ?
            $('.breaking-news').find('h3').outerHeight(leftBlock) :
            $('.breaking-news-left').outerHeight(rightBlock);
        var $notification = $('.notification');
        var $notificationLink = $('.notification-link');
        $.ajax({
            url: "/notifications/current",
            method: "GET",
            success: function (notification) {
                if (typeof notification != 'undefined') {
                    $notification.attr('data-id', notification.id);
                    $('.notification-title').text(notification.title);
                    $('.notification-body').text(notification.body);
                    $notification.css('display', 'block');

                    if (notification.button_text !== null && notification.button_url !== null) {
                        $notificationLink.attr('href', notification.button_url);
                        $notificationLink.text(notification.button_text);
                        $notificationLink.css('display', 'inline-block');
                    }
                }
            }
        });

        $('.close-notification').click(function (e) {
            e.preventDefault();

            $.ajax({
                url: "/notifications/" + $('.notification').data('id') + '/closed',
                method: "POST",
                success: function () {
                    $notification.fadeOut('slow');
                    $notification.remove();
                }
            });
        });
    });
</script>
<script>
    $.ajax({
        url: "/auth-box?od=http%3A%2F%2Fwww.ch-aviation.com%2Fportal%2Fnews%2F96029-route-network-update-for-hopscotch-air",
        jsonp: "callback",
        dataType: "jsonp",
        success: function (response) {
            $('.account-box').html(response);
        }
    });
</script>

<script type="text/javascript">
    $(document).ready(function () {
        $('.data-service-request-link').click(function () {
            var href = $(this).attr("href");
            window.open(href, 'dataRequestPopup', 'width=493, height=500, scrollbars=yes, toolbar=no, status=no, resizable=yes, menubar=no, location=no, directories=no, top=10, left=10');

            return false;
        });
    });
</script>
<script>
    setTimeout(function () {
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.src = "https://wchat.freshchat.com/js/widget.js";
        $("head").append(s);
    }, 3000)
</script>
<script src="https://www.ch-aviation.com/portal/inc/breaking-news.js"></script>
</body>
</html>